
SKU#: SPA-1X10GE-WL-V2=
Availability: Sold Out
Condition: New
Brand: Cisco
Category: Components
Weight: 0.7496 lb
Standard ground shipping delivery: 5–8 business days.
Request a quote
Cisco SPA-1X10GE-WL-V2= is a 1-port 10GbE XFP network adapter on a CardBus interface. It transfers up to 10240 Mbit/s and follows IEEE 802.1Q, IEEE 802.3ae, IEEE 802.3q, IEEE 802.3x. The Cisco I-Flex approach combines shared port adapters (SPAs) and SPA interface processors (SIPs), providing an extensible design that facilitates service prioritization for data, voice, and video services. This data sheet contains the specifications for the Cisco 1-Port 10-Gigabit Ethernet LAN/WAN-PHY Shared Port Adapter.
| Internal | Yes |
|---|---|
| Fiber ports quantity | 1 |
| Fiber optic connector | XFP |
| Interface | Fiber |
| Host interface | CardBus |
| Connectivity technology | Wired |
| Full duplex | Yes |
| Maximum data transfer rate | 10240 Mbit/s |
| Wi-Fi | No |
| Compatible products | Cisco 12000 Cisco ASR 1000 Cisco CRS |
| Product colour | Gray, Silver |
| Wake-on-LAN ready | Yes |
| Plug and Play | Yes |
| Jumbo frames | 9188 |
| Ethernet LAN | Yes |
| Networking standards | IEEE 802.1Q, IEEE 802.3ae, IEEE 802.3q, IEEE 802.3x |
| Jumbo frames support | Yes |
| Management protocols | SNMP, RFC 2737, Cisco-entity-asset-MIB, FRU-control-MIB, Cisco-entity-alarm-MIB, Cisco-entity-sensor-MIB, IF-MIB, RFC 2665, RMON-MIB (RFC 1757), Cisco-class-based-QoS-MIB, MPLS-related MIBs, Ethernet MIB/RMON |
| Flow control support | Yes |
| Power supply | 20 W |
| Safety | UL 60950-1, CSA C22 No. 60950-1, EN 60950-1, IEC 60950-1, AS/NZS 60950, EN 60825-1, EN 60825-2, 21 CRF 1040 |
| LED indicators | Yes |
| Electromagnetic compatibility | CFR 47, FCC Part 15-Class A, ICES 003-Class A, CISPR 22 Class A, EN 55022 Class A, EN 300386 Class A, AS/NZS Class A, VCCI-Class B, EN 50082-1, EN 55024 |
| Operating temperature (T-T) | 0 - 40 deg C |
| Storage temperature (T-T) | -40 - 70 deg C |
| Operating relative humidity (H-H) | 5 - 85% |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating altitude | -2362.2 - 157480.3" (-60 - 4000 m) |
| Width | 6.75" (171.5 mm) |
| Depth | 7.28" (184.9 mm) |
| Height | 0.799" (20.3 mm) |
| Weight | 12 oz (340 g) |