
SKU#: SPA-1XCHSTM1/OC3
Availability: Sold Out
Condition: New
Brand: Cisco
Category: Components
Weight: 0.7496 lb
Standard ground shipping delivery: 5–8 business days.
Request a quote
Cisco SPA-1XCHSTM1/OC3 is a 1-port 2.5GbE SFP network adapter on a CardBus interface. It transfers up to 2560 Mbit/s. The Cisco 1-Port Channelized STM-1/OC-3 SPA addresses these needs by sharply reducing the amount of aggregation equipment and interconnectivity needed between edge and backbone routers. The SPA provides Cisco 6500 Switches, 7600 and 12000 Series Routers with support for T1/E1 aggregation.
| Internal | Yes |
|---|---|
| Fiber ports quantity | 1 |
| Fiber optic connector | SFP |
| Interface | Fiber |
| Host interface | CardBus |
| Connectivity technology | Wired |
| Full duplex | Yes |
| Maximum data transfer rate | 2560 Mbit/s |
| Wi-Fi | No |
| Compatible products | Cisco 7600 Cisco ASR 1000 Cisco ASR 9000 |
| Product colour | Gray, Silver |
| MIB support | RFC 2558, RFC 2495, RFC 2496 |
| Supported network protocols | HDLC, PPP, RFC 1662, Frame Relay, RFC 1490, IPv4/IPv6 |
| Safety | UL/CSA/IEC/EN 60950-1, IEC/EN 60825 Laser Safety, AS/NZS 60950, FDA Code of Federal Regulations Laser Safety |
| LED indicators | Yes |
| Electromagnetic compatibility | FCC Part 15 Class A, ICES 003 Class A, AS/NZS 3548 Class A, CISPR 22 Class B (up to 1GHz), EN55022 Class B (up to 1GHz), VCCI Class A, BSMI Class A, EN 300 386, EN50082-1/EN61000-6-1, EN55022, EN55024, IEC/EN61000-3-2, IEC/EN61000-3-3, IEC/EN61000-4-2, IEC/EN61000-4-3, IEC/EN61000-4-4, IEC/EN61000-4-5, IEC/EN61000-4-5, IEC/EN61000-4-5, IEC/EN61000-4-6, IEC/EN61000-4-8, IEC/EN61000-4-11, GR-1089-CORE NEBS, GR-63-CORE NEBS, SR-3580 NEBS (Level 3) |
| Operating temperature (T-T) | 5 - 40 deg C |
| Storage temperature (T-T) | -40 - 70 deg C |
| Operating relative humidity (H-H) | 5 - 85% |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating altitude | -2362.2 - 157480.3" (-60 - 4000 m) |
| Width | 6.75" (171.5 mm) |
| Depth | 7.28" (184.9 mm) |
| Height | 0.799" (20.3 mm) |
| Weight | 12 oz (340 g) |