
SKU#: SPA-8X1FE-TX-V2=
Availability: Sold Out
Condition: New
Brand: Cisco
Category: Components
Weight: 0.7496 lb
Standard ground shipping delivery: 5–8 business days.
Request a quote
Cisco SPA-8X1FE-TX-V2= is an 8-port 100Mb RJ-45 network adapter. It transfers up to 10 Gbit/s and follows IEEE 802.1Q, IEEE 802.3x. Fast Ethernet interfaces are commonly used to interconnect routers or other devices within a central office or data center or in a metropolitan-area network (MAN). With Cisco Fast Ethernet SPAs, users can mix and match SPA ports with other types of interfaces in the same slot.
| Internal | Yes |
|---|---|
| Ethernet LAN (RJ-45) ports | 8 |
| Interface | Ethernet |
| Connectivity technology | Wired |
| Data transfer rate | 10 Gbit/s |
| Full duplex | Yes |
| Jumbo frames | 9188 |
| MIB support | RFC 2737, RFC 2665, RFC 1757 |
| Quality of Service (QoS) support | Yes |
| Ethernet LAN | Yes |
| Cabling technology | 10/100BaseT(X) |
| Networking standards | IEEE 802.1Q, IEEE 802.3x |
| Jumbo frames support | Yes |
| Ethernet LAN data rates | 10,100 Mbit/s |
| Management protocols | SNMP |
| Flow control support | Yes |
| Compatible products | Cisco Catalyst 6500, 7600, 12000, XR 12000, ASR 1000 |
| Product colour | Black, Stainless steel |
| Number of VLANs | 8000 |
| Safety | UL 60950-1, CSA C22 No. 60950-1, EN 60950-1, IEC 60950-1, AS/NZS 60950, EN 60825-1, EN 60825-2, 21 CRF 1040 |
| LED indicators | Yes |
| Electromagnetic compatibility | FCC, ICES 003, CISPR 22, EN 55022, EN 300386, AS/NRZ, VCCI, EN 50082-1/EN 6100-6-1, EN 55024, BSMI |
| Power consumption (typical) | 16.2 W |
| Link/Act LED | Yes |
| Operating temperature (T-T) | 0 - 40 deg C |
| Storage temperature (T-T) | -40 - 70 deg C |
| Operating relative humidity (H-H) | 5 - 85% |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating altitude | -2362.2 - 157480.3" (-60 - 4000 m) |
| Width | 6.75" (171.5 mm) |
| Depth | 7.28" (184.9 mm) |
| Height | 0.799" (20.3 mm) |
| Weight | 12 oz (340 g) |