
SKU#: AIR-CT5520-50-K9
Availability: Sold Out
Condition: New
Brand: Cisco
Category: Networking
Sub Category: Network Switches
Weight: 44.1 lb
Standard ground shipping delivery: 5–8 business days.
Request a quote
Cisco AIR-CT5520-50-K9 is a 5520 Series Wi-Fi 5 wireless controller with 6 RJ-45 ports. It offers 10/100/1000 Mbit/s Ethernet. As part of the Cisco Unified Access Solution, the 5520 is optimized for the next generation of wireless networks, 802.11ac Wave 2. Features and Capabilities As a component of the Cisco Unified Access Solution, the 5520 Series Wireless LAN Controller provides real-time communications between Cisco Aironet access points, Cisco Prime Infrastructure, and Cisco Mobility Services Engine.
| LED indicators | Yes |
|---|---|
| DHCP server | Yes |
| DHCP client | Yes |
| Supported protocols | CCMP, SNMP, CCM, TKIP-MIC, RFC 5426 TLS, RFC 2246 TLS, RFC 5415 CAPWAP, EAP, SNMP |
| Networking standards | IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11d, IEEE 802.11e, IEEE 802.11g, IEEE 802.11h, IEEE 802.11k, IEEE 802.11n, IEEE 802.11u, IEEE 802.11w, IEEE 802.1Q, IEEE 802.3, IEEE 802.3u |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Bandwidth | 20 Gbit/s |
| VLAN support | Yes |
| Security algorithms | SNMP, SSL/TLS, TKIP, WEP |
| Authentication method | CCMP |
| WAN connection | Ethernet (RJ-45) |
| Ethernet LAN (RJ-45) ports | 6 |
| Syslog | Yes |
| Input voltage | 90 - 264 V |
| Operating temperature (T-T) | 5 - 40 deg C |
| Storage temperature (T-T) | -40 - 65 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 93% |
| Operating altitude | 0 - 118110.2" (0 - 3000 m) |
| Relative humidity | 0 - 12192% |