
SKU#: C6800-8P40G-XL
Availability: Sold Out
Condition: New
Brand: Cisco
Category: Networking
Sub Category: Network Switches
Weight: 12.7868 lb
Standard ground shipping delivery: 5–8 business days.
$63,862.70
Cisco C6800-8P40G-XL is a managed network switch with 8 ports. It has a MAC address table of 128000 entries. Working in conjunction with the Catalyst Supervisor Engine 2T/2TXL (VS-S2T-10G & VS-S2T-10GXL) or Catalyst Supervisor Engine 6T/6TXL (C6800-SUP6T & C6800-SUP6T-XL), they can serve different needs on campus deployments. The line card includes two variants: the Catalyst 6800 8-port 40-Gigabit Ethernet Fiber Module non-XL and the Catalyst 6800 8-port 40-Gigabit Ethernet Fiber Module XL.
| Switching optical modules type | 40 Gigabit Ethernet |
|---|---|
| Fiber ports quantity | 8 |
| Fiber optic connector | QSFP |
| VLAN support | Yes |
| Number of VLANs | 4000 |
| Throughput | 120 Mpps |
| MAC address table | 128000 entries |
| Jumbo frames support | Yes |
| Product colour | Gray |
| Rack mounting | Yes |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| Networking standards | IEEE 802.1AE, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3ba, IEEE 802.3x |
| 10G support | Yes |
| Security algorithms | 128-bit AES |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | Deficit weighted round robin (DWRR), Weighted random early detection (WRED) |
| Management protocols | ETHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB, CISCO-VTP-MIB, CISCO-CDP-MIB, RMON MIB (RFC 1757), CISCO-PAGP-MIB, CISCO-STP-EXTENSIONS-MIB, CISCO-VLAN-BRIDGE-MIB, CISCO-VLAN-MEMBERSHIP-MIB, ENTITY-MIB (RFC 2037), HC-RMON, RFC1213-MIB (MIB-II), SMON-MIB |
| Routing protocols | LISP, MPLS |
| Certification | FCC Part 15 (CFR 47) A , ICES-003 A , VCCI A , EN55022 A , EN55024 , CISPR24 , CISPR 22 A, AS/NZS CISPR 22 A, ETS 300 386, KN 22 A, EN 50082-1, EN61000-3-2, EN61000-3-3, EN61000-6-1, CNS13438 A, KN6100 -4, UL 60950-1, CAN/CSA C22.2 No. 60950, EN 60950-1, IEC 60950-1, AS/NZS 60950-1, IEC 60825 1, EN 60825 1, 21CFR 1040 |
| Internal memory | 2048 MB |
| LED indicators | Yes |
| Storage temperature (T-T) | -40 - 75 deg C |
| Operating temperature (T-T) | 0 - 40 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Operating altitude | -5905.5 - 118110.2" (-150 - 3000 m) |
| Width | 16.4" (416.5 mm) |
| Depth | 15.4" (391.1 mm) |
| Height | 1.73" (43.9 mm) |
| Weight | 12.8 lbs (5.8 kg) |