
Cisco SG350-28-K9-NA-RF 24-Port 1U Network Switch
SKU#: SG350-28-K9-NA-RF
Availability: Sold Out
Condition: Refurbished
Brand: Cisco
Category: Networking
Sub Category: Network Switches
Weight: 6.0627 lb
Standard ground shipping delivery: 5–8 business days.
$441.15
Product Overview
Cisco SG350-28-K9-NA-RF is a managed Layer 3 Gigabit network switch with 24 x Gigabit RJ-45 ports and 2 SFP slots. It mounts in 1U of rack space, offers a switching capacity of 56 Gbit/s and has a MAC address table of 16384 entries. Features and Benefits Cisco 350 Series switches provide the advanced feature set that growing businesses require and that high-bandwidth applications and technologies demand. Easy Deployment and Use Cisco 350 Series switches are designed to be easy to use and manage by commercial customers or the partners that serve them.
Key features
- 24 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 2 SFP slots
- Managed, Layer 3
- MAC address table: 16384 entries
- Switching capacity: 56 Gbit/s
- 1U rack mount
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE
Specifications
| Reset button | Yes |
|---|---|
| Multicast support | Yes |
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | draft-ietf-bridge-8021x-MIB, draft-ietf-bridge, rstpmib-04-MIB, draft-ietf-hubmib-etherif-MIB-v3-00-MIB, draft-ietf-syslog-device-MIB, ianaaddrfamnumbers-MIB, ianaifty-MIB, ianaprot-MIB, inet-address-MIB, ip-forward-MIB, ip-MIB, RFC1155-SMI, RFC1213-MIB, SNMPv2-MIB, SNMPv2-SMI, SNMPv2-TM, RMON-MIB.my, dcb-raj-DCBX-MIB-1108-MIB, rfc1724-MIB, RFC-1212.my_for_MG-Soft, rfc1213-MIB, rfc1757-MIB RFC-, 1215.my, SNMPv2-, CONF.my, SNMPv2-TC.my, rfc2674-MIB, rfc2575-MIB, rfc2573-MIB, rfc2233-MIB, rfc2013-MIB, rfc2012-MIB, rfc2011-MIB, draft-ietf-entmib-sensor-MIB, lldp-MIB, lldpextdot1-MIB, lldpextdot3-MIB, lldpextmed-MIB, p-bridge-MIB, q-bridge-MIB, rfc1389-MIB, rfc1493-MIB, rfc1611-MIB, rfc1612-MIB, rfc1850-MIB, rfc1907-MIB, rfc2571-MIB, rfc2572-MIB, rfc2574-MIB, rfc2576-MIB, rfc2613-MIB, rfc2665-MIB, rfc2668-MIB, rfc2737-MIB, rfc2925-MIB, rfc3621-MIB, rfc4668-MIB, rfc4670-MIB, trunk-MIB, tunnel-MIB, udp-MIB |
| Switch layer | L3 |
| IGMP snooping | Yes |
| Cable length detection | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3z |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4096 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | Port-based VLAN, Private VLAN, Tagged VLAN |
| Number of multicast groups filtered | 1000 |
| Jumbo frames | 9216 |
| Throughput | 41.67 Mpps |
| Number of static routes | 512 |
| Number of IP interfaces | 128 |
| Packet buffer memory | 12 MB |
| MAC address table | 16384 entries |
| Switching capacity | 56 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Mean time between failures (MTBF) | 367687 h |
| Internal memory | 256 MB |
| Flash memory | 32 MB |
| Firmware upgradeable | Yes |
| Built-in processor | Yes |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 2 |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN |
| Access Control List (ACL) rules | 512 |
| SSH/SSL support | Yes |
| Security algorithms | 802.1x RADIUS, SNMP, SSH, SSL/TLS |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP client, DHCP server |
| Management protocols | SNMP v1/2c/3, HTTP/HTTPS, MIB, RMON, IPv4/IPv6 |
| Certification | UL (UL 60950), CSA (CSA 22.2), CE mark, FCC Part 15 (CFR 47) Class A |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 19.9 W |
| Power over Ethernet (PoE) | No |
| Storage temperature (T-T) | -20 - 70 deg C |
| Storage relative humidity (H-H) | 10 - 90% |
| Operating temperature (T-T) | 0 - 40 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 16.4 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 7.95" (202 mm) |
| Height | 1.75" (44.5 mm) |
| Weight | 6.06 lbs (2.75 kg) |
| Quick start guide | Yes |
| Cables included | AC |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





