
SKU#: SPA-4XT3/E3=
Availability: Sold Out
Condition: New
Brand: Cisco
Category: Components
Weight: 0.7496 lb
Standard ground shipping delivery: 5–8 business days.
Request a quote
Cisco SPA-4XT3/E3= is a video adapter. Demand for high-capacity corporate backbones, for high-speed access to the global Internet, and for trunking connections for service provider internetworking has led to a growth in clear channel T3/E3 connections that has outpaced all other types and speeds of leased lines.
| Internal | Yes |
|---|---|
| I/O ports | 4 x T3/E3 |
| Connectivity technology | Wired |
| Full duplex | Yes |
| Compatible products | Cisco 7600, ASR 1000, ASR 9000 |
| Product colour | Stainless steel |
| MIB support | RFC 2496 MIB (T3 MIB), T1.231 MIB |
| Data link protocols | HDLC, PPP, RFC 1662, Frame Relay, RFC 1490 |
| Management protocols | SNMP |
| Safety | UL 60950, CSA 22.2 No.60950, IEC 60950, EN 60950, AS/NZS 3260, TS001 |
| Electromagnetic compatibility | CFR47, ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, EN61000-6-1 |
| Power consumption (typical) | 8.4 W |
| Operating temperature (T-T) | 5 - 40 deg C |
| Storage temperature (T-T) | -40 - 70 deg C |
| Operating relative humidity (H-H) | 5 - 85% |
| Storage relative humidity (H-H) | 5 - 95% |
| Width | 6.75" (171.5 mm) |
| Depth | 7.28" (184.9 mm) |
| Height | 0.799" (20.3 mm) |
| Weight | 12 oz (340 g) |