
D-Link DGS-1210-10/ME 8-Port Gigabit 1U Network Switch
SKU#: DGS-1210-10/ME
Availability: In Stock
Condition: New
Brand: D-Link
Category: Networking
Sub Category: Network Switches
Weight: 2.21 lb
Standard ground shipping delivery: 5–8 business days.
$171.08
Product Overview
D-Link DGS-1210-10/ME is a Layer 2 Gigabit network switch with 8 x Gigabit RJ-45 ports and 2 SFP slots. It mounts in 1U of rack space, offers a switching capacity of 20 Gbit/s and has a MAC address table of 16000 entries. The DGS-1210/ME Series Metro Ethernet Switches are a range of switches ideally suited for Metro Ethernet applications. They feature 10/100/1000BASE-T RJ-45 ports and SFP ports for increased network bandwidth.
Key features
- 8 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 2 SFP slots
- Layer 2
- MAC address table: 16000 entries
- Switching capacity: 20 Gbit/s
- 1U rack mount
- Console port: RJ-45
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE
Specifications
| Multicast support | Yes |
|---|---|
| Traffic classification | Yes |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 1213, RFC 1493, RFC 1907, RFC 1757, RFC 2819, RFC 2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674,4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925 |
| Switch layer | L2 |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-LX, 1000BASE-SX, 1000BASE-T |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber optic connector | SFP |
| Console port | RJ-45 |
| IGMP snooping | Yes |
| Cable types supported | Cat5, Cat5e |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4094 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Virtual LAN features | Tagged VLAN, Port-based VLAN |
| Number of multicast groups filtered | 256 |
| Throughput | 14.88 Mpps |
| Packet buffer memory | 1.5 MB |
| MAC address table | 16000 entries |
| Switching capacity | 20 Gbit/s |
| Number of queues | 8 |
| Fiber ethernet cabling technology | 1000BASE-X |
| Memory type | DDR3-SDRAM |
| Mean time between failures (MTBF) | 309072 h |
| Internal memory | 128 MB |
| Flash memory | 32 MB |
| Form factor | 1U |
| Product colour | Black, Gray |
| Rack mounting | Yes |
| Power protection features | Over voltage |
| Power over Ethernet (PoE) | No |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| SSH/SSL support | Yes |
| Security algorithms | 802.1x RADIUS, SSH |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server, DHCP client |
| Safety | CE LVD, UL, CB |
| Electromagnetic compatibility | FCC A, CE A, VCCI |
| LED indicators | Activity, Link, Power, Speed |
| Power consumption (max) | 13.59 W |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | -5 - 50 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 46.35 BTU/h |
| Width | 11" (280 mm) |
| Depth | 4.96" (126 mm) |
| Height | 1.73" (44 mm) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





