
D-Link DGS-1210-10MP 8-Port Gigabit Network Switch
SKU#: DGS-1210-10MP
Availability: In Stock
Condition: New
Brand: D-Link
Category: Networking
Sub Category: Network Switches
Weight: 6.8454 lb
Standard ground shipping delivery: 5–8 business days.
$186.59
Product Overview
D-Link DGS-1210-10MP is a managed Layer 2/3 Gigabit network switch with 8 x Gigabit RJ-45 ports, 2 SFP slots and Power over Ethernet (PoE). It offers a switching capacity of 20 Gbit/s, has a MAC address table of 8000 entries and provides a PoE budget of 130 W. The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network.
Key features
- 8 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 2 SFP slots
- Power over Ethernet (PoE), 130 W budget
- Managed, Layer 2/3
- MAC address table: 8000 entries
- Switching capacity: 20 Gbit/s
- Standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620 |
| Switch layer | L2/L3 |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber optic connector | SFP |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Cable types supported | Cat5, Cat5e |
| Networking standards | IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4094 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| IGMP snooping | Yes |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-X |
| Jumbo frames | 10000 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 20 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Forwarding rate | 14.88 Mpps |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| Access Control List (ACL) rules | 768 |
| Security algorithms | 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server, DHCP client |
| Safety | CB, UL, BSMI, CCC |
| Product colour | Black |
| LED indicators | Activity, Link, Power, Speed |
| Certification | CE A, VCCI A, FCC A, BSMI, CCC |
| Maximum cable length | 3937" (100 m) |
| Memory type | DDR3-SDRAM |
| Mean time between failures (MTBF) | 1274005 h |
| Internal memory | 128 MB |
| Flash memory | 32 MB |
| Firmware upgradeable | Yes |
| Power consumption (max) | 152.3 W |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 130 W |
| Power over Ethernet (PoE) | Yes |
| Storage temperature (T-T) | -20 - 70 deg C |
| Storage relative humidity (H-H) | 0 - 95% |
| Operating temperature (T-T) | -5 - 50 deg C |
| Operating relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 519.51 BTU/h |
| Width | 13" (330 mm) |
| Depth | 7.09" (180 mm) |
| Height | 1.73" (44 mm) |
| Weight | 3.9 lbs (1.77 kg) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





