
D-Link DGS-1210-28MP 8-Port Gigabit 1U Network Switch
SKU#: DGS-1210-28MP
Availability: In Stock
Condition: New
Brand: D-Link
Category: Networking
Sub Category: Network Switches
Weight: 11.4288 lb
Standard ground shipping delivery: 5–8 business days.
$409.39
Product Overview
D-Link DGS-1210-28MP is a managed Layer 2 Gigabit network switch with 8 x Gigabit RJ-45 ports, 4 SFP slots and Power over Ethernet (PoE). It mounts in 1U of rack space, offers a switching capacity of 56 Gbit/s and has a MAC address table of 16000 entries. The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard.
Key features
- 8 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 4 SFP slots
- Power over Ethernet (PoE)
- Managed, Layer 2
- MAC address table: 16000 entries
- Switching capacity: 56 Gbit/s
- 1U rack mount
- Console port: RJ-45
Specifications
| Traffic classification | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925 |
| Switch layer | L2 |
| SFP module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber optic connector | SFP |
| Console port | RJ-45 |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4094 |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Virtual LAN features | Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN |
| IGMP snooping | Yes |
| Fiber ethernet cabling technology | 1000BASE-X |
| Jumbo frames | 9216 |
| Number of static routes | 32 |
| Packet buffer memory | 1.5 MB |
| MAC address table | 16000 entries |
| Switching capacity | 56 Gbit/s |
| Store-and-forward | Yes |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Forwarding rate | 41.7 Mpps |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Access Control List (ACL) rules | 256 |
| SSH/SSL support | Yes |
| Security algorithms | 802.1x RADIUS, SNMP, SSH |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP client |
| Safety | CCC, CE LVD, UL/cUL |
| Form factor | 1U |
| Product colour | Black, Gray |
| LED indicators | Activity, Fan fail, Link, Power, Speed |
| Electromagnetic compatibility | FCC A, CE A, VCCI, C-Tick, BSMI, CCC |
| Rack mounting | Yes |
| Number of fans | 2 fan(s) |
| Certification | IEC61000-4-5, RoHS |
| Noise level | 52.4 dB |
| Memory type | DDR3-SDRAM |
| Mean time between failures (MTBF) | 294101 h |
| Internal memory | 128 MB |
| Flash memory | 32 MB |
| Built-in processor | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 27.49 W |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) | Yes |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | -5 - 50 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 850.58 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 8.27" (210 mm) |
| Height | 1.73" (44 mm) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





