
D-Link DGS-3130-54TS Gigabit Network Switch
SKU#: DGS-3130-54TS
Availability: Sold Out
Condition: New
Brand: D-Link
Category: Networking
Sub Category: Network Switches
Weight: 10.6439 lb
Standard ground shipping delivery: 5–8 business days.
$1,691.15
Product Overview
D-Link DGS-3130-54TS is a managed Layer 3 Gigabit network switch with 48 x Gigabit RJ-45 ports and 4 SFP+ slots. It offers a switching capacity of 216 Gbit/s and has a MAC address table of 16384 entries. The DGS-3130 Series is a range of Lite Layer 3 Stackable Managed Switches designed to help connect end-users in a secure enterprise or metro Ethernet access network. These switches support multicast and enhanced security features, making them an ideal Gigabit access layer solution.
Key features
- 48 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 4 SFP+ slots
- Managed, Layer 3
- MAC address table: 16384 entries
- Switching capacity: 216 Gbit/s
- Stackable
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Switch layer | L3 |
| SFP+ module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| USB 2.0 ports quantity | 1 |
| Fiber optic connector | SFP+ |
| Power connector | AC-in jack |
| Copper ethernet cabling technology | 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T |
| I/O ports | 2 x 10GBASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Virtual LAN features | Private VLAN, Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Packet buffer memory | 4 MB |
| MAC address table | 16384 entries |
| Switching capacity | 216 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Forwarding rate | 161 Mpps |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| SSH/SSL support | Yes |
| Security algorithms | SNMP, SNMPv3, SSH-2, SSL/TLS |
| Access Control List (ACL) | Yes |
| Root protection | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| DoS attack prevention | Yes |
| Access Control List (ACL) ingress | 2048 |
| Access Control List (ACL) egress | 512 |
| DHCP features | DHCP server, DHCP snooping, DHCP relay, DHCP client |
| Multicast features | Controllable multicast |
| Virtual Router Redundancy Protocol (VRRP) | Yes |
| Routing protocols | RIP |
| Safety | CB, cUL, BSMI, CCC |
| Product colour | Black, Gray |
| Stackable | Yes |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 2 fan(s) |
| Certification | FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Physical stacking (units) | 9 |
| Virtual stacking (units) | 32 |
| Noise level | 51.9 dB |
| Mean time between failures (MTBF) | 478258 h |
| Telnet | Yes |
| sFlow | Yes |
| Power consumption (max) | 50.62 W |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Redundant power supply (RPS) support | Yes |
| Power over Ethernet (PoE) | No |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 50 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 172.72 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 11.4" (290 mm) |
| Height | 1.73" (44 mm) |
| Weight | 8.2 lbs (3.72 kg) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





