
D-Link DSS-200G-28MPP 24-Port 1U Network Switch
SKU#: DSS-200G-28MPP
Availability: In Stock
Condition: New
Brand: D-Link
Category: Networking
Sub Category: Network Switches
Weight: 10.3838 lb
Standard ground shipping delivery: 5–8 business days.
$701.70
Product Overview
D-Link DSS-200G-28MPP is a managed Layer 2 Gigabit network switch with 24 x Gigabit RJ-45 ports and Power over Ethernet (PoE). It mounts in 1U of rack space, offers a switching capacity of 56 Gbit/s, has a MAC address table of 8000 entries and provides a PoE budget of 518 W. Built for Surveillance, with Gigabit Ethernet & PoE++ Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.
Key features
- 24 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- Power over Ethernet (PoE), 518 W budget
- Managed, Layer 2
- MAC address table: 8000 entries
- Switching capacity: 56 Gbit/s
- 1U rack mount
- Standards: IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at
Specifications
| Traffic classification | Yes |
|---|---|
| Reset button | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC768 UDP RFC791 IP RFC792 ICMP RFC793 TCP RFC826 ARP RFC1213 MIB II RFC1493 Bridage MIB RFC1907 SNMPv2 MIB RFC1215 MIB Traps Convention RFC2233 Interface Group MIB RFC2665 Ether-like MIB RFC4363 IEEE 802.1p MIB ZoneDefense MIB Private MIB RFC951 BootP client RFC1542 BootP/DHCP client RFC2236 IGMP Snooping |
| Switch layer | L2 |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 4 |
| Networking standards | IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4094 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 1000 Mbit/s |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| Auto-negotiation | Yes |
| Half duplex | Yes |
| Virtual LAN features | Voice VLAN |
| IGMP snooping | Yes |
| Jumbo frames | 10240 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 56 Gbit/s |
| Number of queues | 4 |
| Jumbo frames support | Yes |
| Forwarding rate | 41.67 Mpps |
| SSH/SSL support | Yes |
| Queue scheduling algorithms | Strict Priority Queue (SPQ), Weighted Round Robin (WRR) |
| Password protection | Yes |
| Multicast features | Controllable multicast |
| Form factor | 1U |
| Product colour | Gray |
| LED indicators | Activity, Alarm, Link, Power, Speed |
| Number of fans | 2 fan(s) |
| Noise level | 54 dB |
| Memory type | DDR3-SDRAM |
| Mean time between failures (MTBF) | 289075 h |
| Internal memory | 128 MB |
| Flash memory | 32 MB |
| Power consumption (max) | 579.3 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Input voltage | 100 - 240 V |
| Input current | 6.4 A |
| Power source | AC |
| Power over Ethernet (PoE) power per port | 30 W |
| Total Power over Ethernet (PoE) budget | 518 W |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) | Yes |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 0 - 95% |
| Operating temperature (T-T) | -5 - 50 deg C |
| Operating relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 209.16 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 13" (330 mm) |
| Height | 1.73" (44 mm) |
| Weight | 10.4 lbs (4.71 kg) |
| Sustainability compliance | Yes |
| Compliance certificates | BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), UL, cUL |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





