
SKU#: J9280A
Availability: Sold Out
Condition: New
Brand: HPE
Category: Networking
Sub Category: Network Switches
Weight: 8.598 lb
Standard ground shipping delivery: 5–8 business days.
$3,947.07
HPE J9280A is a managed Layer 2 network switch with 48 RJ-45 ports. It mounts in 1U of rack space, offers a switching capacity of 96 Gbit/s and has a MAC address table of 8000 entries. Basic switching RJ-45 Ethernet ports quantity: 48. Networking standards: IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE....
| Switch type | Managed |
|---|---|
| Quality of Service (QoS) support | Yes |
| Switch layer | L2 |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| I/O ports | 44 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only; Media type: Auto-MDIX; 1 RJ-45 serial console port; 4 dual-personality ports - each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers) |
| Networking standards | IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x |
| Full duplex | Yes |
| Spanning tree protocol | Yes |
| Link aggregation | Yes |
| Flow control support | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Throughput | 71.4 Mpps |
| Packet buffer memory | 1.5 MB |
| MAC address table | 8000 entries |
| Supported data transfer rates | 10/100/1000 Mbps |
| Switching capacity | 96 Gbit/s |
| Jumbo frames support | Yes |
| Maximum data transfer rate | 1 Gbit/s |
| SSH/SSL support | Yes |
| Management protocols | SNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, SNMP 3, SNMP 2c, HTTP, CLI |
| Supported network protocols | General Protocols: IEEE 802.1p Priority; IEEE 802.1Q VLANs; IEEE 802.1s Multiple Spanning Trees; IEEE 802.3ad Link Aggregation Control Protocol (LACP); IEEE 802.3x Flow Control; IP Multicast: RFC 1213 MIB II; MIBs: RFC 1213 MIB II; RFC 1493 Bridge MIB; RFC 1573 SNMP MIB II; Network Management: IEEE 802.1AB Link Layer Discovery Protocol (LLDP); SNMPv1/v2c/v3; Security: IEEE 802.1X Port Based Network Access Control; RFC 1492 TACACS+; RFC 2138 RADIUS Authentication; Secure Sockets Layer (SSL); SSHv1/SSHv2 Secure Shell |
| Safety | cUL (CSA 22.2 No. 60950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL 60950 |
| Form factor | 1U |
| Product colour | Black |
| Stackable | Yes |
| Electromagnetic compatibility | FCC Class A; VCCI Class A; EN55022/CISPR-22 Class A; IEC/EN 61000-3-2; IEC/EN 61000-3-3 |
| Rack mounting | Yes |
| Processor frequency | 264 MHz |
| Noise level | 40.5 dB |
| Memory type | SDRAM |
| Internal memory | 64 MB |
| Flash memory | 16 MB |
| Built-in processor | Yes |
| Processor model | MIPS |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 92 W |
| Output power | 92 W |
| Input voltage | 100-127 / 200-240 VAC |
| Input current | 1.5 A |
| Power over Ethernet (PoE) | No |
| Management platform | ProCurve Manager Plus; ProCurve Manager; command-line interface; Web browser; out-of-band management (serial RS-232C) |
| Latency | < 5.4 s (FIFO 64-byte packets) |
| Dimensions (WxDxH) | 17.4 x 12.7 x 1.7" (442 x 322.6 x 43.2 mm) |
| Connectivity technology | Wired |
| Size (imperial) | 12.7" |
| Power requirements | 100-127 VAC/200-240 VAC; 50/60 Hz |
| Memory and processor | MIPS @ 264 MHz, 16 MB flash, 64 MB SDRAM; packet buffer size: 1.5 MB |
| Input frequency | 50 / 60 Hz |
| Weight (imperial) | 8.6 lb. |
| Operating altitude (imperial) | up to 10000 ft. |
| Electromagnetic immunity | EN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3 |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 15 - 95% |
| Operating temperature (T-T) | 0 - 45 deg C |
| Operating relative humidity (H-H) | 15 - 95% |
| Heat dissipation | 341 BTU/h |
| Width | 17.4" (442 mm) |
| Depth | 12.7" (322.6 mm) |
| Height | 1.7" (43.2 mm) |
| Weight | 8.6 lbs (3.9 kg) |