
SKU#: EX2300-24P
Availability: Sold Out
Condition: New
Brand: Juniper
Category: Networking
Sub Category: Network Switches
Weight: 9.8988 lb
Standard ground shipping delivery: 5–8 business days.
$1,898.73
Juniper EX2300-24P is a managed Layer 2/3 Gigabit network switch with 24 x Gigabit RJ-45 ports, 4 SFP+ slots and Power over Ethernet (PoE). It mounts in 1U of rack space, offers a switching capacity of 128 Gbit/s, has a MAC address table of 16000 entries and provides a PoE budget of 370 W. Featuring a small, 1U footprint, the EX2300 and EX2300-C are ideal for access-layer deployments in micro branches, retail and workgroup environments, and converged network access in larger networks. The EX2300 offers 24 10/100/1000BASE-T ports in a single platform, while the EX2300-C offers 12 10/100/1000BASE-T ports.
| Multicast support | Yes |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 1155, RFC 1157, RFC 1212, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1724, RFC 1905, RFC 1981, RFC 2011, RFC 2012, RFC 2013, RFC 2096, RFC 2287, RFC 2460, RFC 2464, RFC 2570-2575, RFC 2576, RFC 2578, RFC 2579, RFC 2665, RFC 2819, RFC 2863, RFC 2922, RFC 2925, RFC 3413, RFC 3414, RFC 3415, RFC 3484, RFC 3621, RFC 4188, RFC 4213, RFC 4291, RFC 4363, RFC 4443, RFC 4861, RFC 4862 |
| Switch layer | L2/L3 |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| SFP+ module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| IGMP snooping | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3u, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4093 |
| Link aggregation | Yes |
| IP routing | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | Yes |
| Virtual LAN features | Private VLAN, Tagged VLAN, Port-based VLAN |
| Jumbo frames | 9216 |
| Throughput | 95 Mpps |
| MAC address table | 16000 entries |
| Switching capacity | 128 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Form factor | 1U |
| Product colour | Gray |
| Processor frequency | 1250 MHz |
| Noise level | 39.3 dB |
| Rack mounting | Yes |
| Built-in processor | Yes |
| Fiber ethernet cabling technology | 1000BASE-LHX, 1000BASE-X, 1000BASE-LX, 1000BASE-SX |
| Access Control List (ACL) rules | 1500 |
| Security algorithms | 802.1x RADIUS, HTTPS, SNMP, SSH-2 |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server, DHCP client |
| Safety | UL-UL60950-1, C-UL CAN/CSA 22.2 #.60950-1, TUV/GS EN 60950-1, CB-IEC60950-1, EN 60825-1 |
| Electromagnetic compatibility | FCC 47CFR 15 A, EN 55022 A, ICES-003 A, VCCI A, AS/NZS CISPR 22 A, CISPR 22 A, EN 55024, EN 300386, CE |
| Certification | ROHS |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Power consumption (max) | 80 W |
| Power over Ethernet plus (PoE+) ports quantity | 24 |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | Yes |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 0 - 95% |
| Operating temperature (T-T) | 0 - 45 deg C |
| Operating relative humidity (H-H) | 10 - 85% |
| Operating altitude | 0 - 155984.3" (0 - 3962 m) |
| Non-operating altitude | 0 - 180000" (0 - 4572 m) |
| Width | 17.4" (441.9 mm) |
| Depth | 1.22" (31 mm) |
| Height | 1.75" (44.5 mm) |
| Weight | 9.9 lbs (4.49 kg) |