
Juniper EX2300-48P 48-Port Gigabit 1U Network Switch
SKU#: EX2300-48P
Availability: Sold Out
Condition: New
Brand: Juniper
Category: Networking
Sub Category: Network Switches
Weight: 11.0672 lb
Standard ground shipping delivery: 5–8 business days.
$3,284.50
Product Overview
Juniper EX2300-48P is a managed Gigabit network switch with 48 x Gigabit RJ-45 ports and Power over Ethernet (PoE). It mounts in 1U of rack space and has a MAC address table of 16000 entries. The Juniper Networks EX2300 line of Ethernet switches offers a compact, high-performance solution for supporting today's converged network access deployments. The PoE-enabled EX2300 switches include a maximum system budget of 750 watts to deliver up to 30 watts to select ports.
Key features
- 48 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- Power over Ethernet (PoE)
- Managed
- MAC address table: 16000 entries
- 1U rack mount
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE
Specifications
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
|---|---|
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber ports quantity | 4 |
| Fiber optic connector | SFP, SFP+ |
| VLAN support | Yes |
| Number of VLANs | 4093 |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Voice VLAN |
| Jumbo frames | 9216 |
| Throughput | 130 Mpps |
| MAC address table | 16000 entries |
| Jumbo frames support | Yes |
| Static route | Yes |
| Form factor | 1U |
| Product colour | Black |
| Processor frequency | 1250 MHz |
| Noise level | 51.4 dB |
| Rack mounting | Yes |
| Built-in processor | Yes |
| Compliance certificates | RoHS |
| Switch type | Managed |
| MIB support | RFC 1155 Structure of Management Information (SMI) RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-like MIB, and TRAPs RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 1724 RIPv2 MIB RFC 1905 RFC 1907 SNMP v2c, SMIv2 and Revised MIB-II RFC 1981 Path MTU Discovery for IPv6 RFC 2011 SNMPv2 Management Information Base for the IP using SMIv2 RFC 2012 SNMPv2 Management Information Base for the Transmission Control Protocol using SMIv2 RFC 2013 SNMPv2 Management Information Base for the User Datagram Protocol using SMIv2 RFC 2096 IPv4 Forwarding Table MIB RFC 2287 System Application Packages MIB RFC 2460 IPv6 Specification RFC 2464 Transmission of IPv6 Packets over Ethernet Networks RFC 2570-2575 SNMPv3, User-based Security, Encryption, and Authentication RFC 2576 Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management Framework RFC 2578 SNMP Structure of Management Information MIB RFC 2579 SNMP Textual Conventions for SMIv2 RFC 2665 Definitions of Managed Objects for the Ethernet-like Interface Types RFC 2819 RMON MIB RFC 2863 The Interfaces Group MIB RFC 2922 LLDP MIB RFC 2925 Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations RFC 3413 SNMP Application MIB RFC 3414 User-based Security Model for SNMPv3 RFC 3415 View-based Access Control Model (VACM) for SNMP RFC 3484 Default Address Selection for IPv6 RFC 3621 PoE-MIB (PoE switches only) RFC 3810 Multicast Listener Discovery Version 2 (MLDv2) for IPv6 RFC 4188 STP and Extensions MIB RFC 4213 Basic Transition Mechanisms for IPv6 Hosts and Routers RFC 4291 IPv6 Addressing Architecture RFC 4363 Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering, and VLAN Extensions RFC 4443 ICMPv6 for the IPv6 Specification RFC 4861 Neighbor Discovery for IPv6 RFC 4862 IPv6 Stateless Address Autoconfiguration Draft - blumenthal - aes - usm - 08 Draft - reeder - snmpv3 - usm - 3desede -00 |
| Switch layer | L2/L4 |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Auto MDI/MDI-X | Yes |
| Security algorithms | HTTPS |
| Authentication type | HWTACACS+, NAC SSH V2.0, RADIUS |
| Access Control List (ACL) ingress | 256 |
| Access Control List (ACL) egress | 256 |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Routing protocols | OSPF, OSPFv2, RIP-1, RIP-2 |
| Certification | UL-UL60950-1 (Second Edition), C-UL to CAN/CSA 22.2, No.60950-1 (Second Edition), TUV/GS to EN 60950-1 (Second Edition), CB-IEC60950-1 (Second Edition with all country deviations), EN 60825-1 (Second Edition) FCC 47CFR Part 15 Class A, EN 55022 Class A, ICES-003 Class A, VCCI Class A, AS/NZS CISPR 22 Class A, CISPR 22 Class A, EN 55024, EN 300386, CE |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Temperature sensor | Yes |
| Power over Ethernet (PoE) | Yes |
| Storage temperature (T-T) | -40 - 70 deg C |
| Operating temperature (T-T) | 0 - 45 deg C |
| Operating relative humidity (H-H) | 10 - 85% |
| Width | 17.4" (441.9 mm) |
| Depth | 12.2" (309.8 mm) |
| Height | 1.75" (44.5 mm) |
| Weight | 11.1 lbs (5.02 kg) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





