
Juniper EX3400-48T 48-Port Gigabit 1U Network Switch
SKU#: EX3400-48T
Availability: Sold Out
Condition: New
Brand: Juniper
Category: Networking
Sub Category: Network Switches
Weight: 12.6545 lb
Standard ground shipping delivery: 5–8 business days.
$3,638.89
Product Overview
Juniper EX3400-48T is a managed Layer 2/3 Gigabit network switch with 48 x Gigabit RJ-45 ports and 4 SFP+ slots. It mounts in 1U of rack space, offers a switching capacity of 336 Gbit/s and has a MAC address table of 32000 entries. EX3400 Ethernet Switches are a cost-effective solution for today's most demanding converged data, voice, and video enterprise access networks. The compact, fixed-configuration 1U devices offer levels of performance and management previously available only with high-end access switches.
Key features
- 48 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 4 SFP+ slots
- 2 QSFP+ slots
- Managed, Layer 2/3
- MAC address table: 32000 entries
- Switching capacity: 336 Gbit/s
- Stackable
- 1U rack mount
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC 1155, RFC 1157, RFC 1212, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1212, RFC 1724, RFC 1905, RFC 1981, RFC 2011, RFC 2012, RFC 2013, RFC 2096, RFC 2287, RFC 2328, RFC 2460, RFC 2464, RFC 2570-2575, RFC 2576, RFC 2578, RFC 2579, RFC 2665, RFC 2819, RFC 2863, RFC 2922, RFC 2925, RFC 3413, RFC 3621, RFC 3810, RFC 4188, RFC 4213, RFC 4291, RFC 4363, RFC 4443, RFC 4861, RFC 4862, RFC 5643 |
| Switch layer | L2/L3 |
| SFP+ module slots quantity | 4 |
| QSFP+ module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3u, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4093 |
| Link aggregation | Yes |
| IP routing | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | Yes |
| Virtual LAN features | Port-based VLAN |
| IGMP snooping | Yes |
| Fiber ethernet cabling technology | 1000BASE-X |
| Jumbo frames | 9216 |
| Throughput | 250 Mpps |
| MAC address table | 32000 entries |
| Switching capacity | 336 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Security algorithms | 802.1x RADIUS, HTTPS, SNMP, SSH-2 |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server, DHCP client |
| Safety | UL-UL60950-1, C-UL CAN/CSA 22.2 No.60950-1, TUV/GS to EN 60950-1, CB-IEC60950-1, EN 60825-1 |
| Form factor | 1U |
| Product colour | Black |
| Stackable | Yes |
| Electromagnetic compatibility | FCC 47CFR 15 A, EN 55022 A, ICES-003 A, VCCI A, AS/NZS CISPR 22 A, CISPR 22 A, EN 55024, EN 300386, CE |
| Rack mounting | Yes |
| Virtual stacking (units) | 10 |
| Processor frequency | 1000 MHz |
| Noise level | 35 dB |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Built-in processor | Yes |
| Power consumption (max) | 120 W |
| Power supply included | Yes |
| Number of power supply units | 1 |
| Power over Ethernet (PoE) | No |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 0 - 95% |
| Operating temperature (T-T) | 0 - 45 deg C |
| Operating relative humidity (H-H) | 10 - 85% |
| Operating altitude | 0 - 120000" (0 - 3048 m) |
| Non-operating altitude | 120000 - 192007.9" (3048 - 4877 m) |
| Width | 17.2" (437 mm) |
| Depth | 13.8" (350 mm) |
| Height | 1.73" (44 mm) |
| Weight | 12.7 lbs (5.74 kg) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





