
SKU#: EX4000-12P
Availability: In Stock
Condition: New
Brand: Juniper
Category: Networking
Sub Category: Network Switches
Weight: 6.8784 lb
Standard ground shipping delivery: 5–8 business days.
$1,053.64
Juniper EX4000-12P is a managed Layer 2/3 Gigabit network switch with 8 x Gigabit RJ-45 ports, 4 SFP+ slots and Power over Ethernet (PoE). It mounts in 1U of rack space, offers a switching capacity of 52 Gbit/s, has a MAC address table of 32000 entries and provides a PoE budget of 240 W. The EX4000 line of Ethernet access switches offer a Cloud-Native, AI-Native economical solution for access layer deployments in branch and remote offices. Both 1 Gbps and 2.5 Gbps with 802.3at and 802.3bt options are available to provide higher-speed options and PoE options, especially when connecting to Wi-Fi 6E and Wi-Fi 7 access points.
| Reset button | Yes |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC 1155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Like MIB and TRAPs RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 1657 BGP-4 MIB RFC 1724 RIPv2 MIB RFC 1850 OSPFv2 MIB RFC 1905 RFC 1907 SNMP v2c, SMIv2 and Revised MIB-II RFC 2011 SNMPv2 for Internet Protocol using SMIv2 RFC 2012 SNMPv2 for transmission control protocol using SMIv2 RFC 2013 SNMPv2 for user datagram protocol suing SMIv2 RFC 2096 IPv4 Forwarding Table MIB RFC 2287 System Application Packages MIB RFC 2570-2575 SNMPv3, user based security, encryption, and authentication RFC 2576 Coexistence between SNMP Version 1, Version 2 and Version 3 RFC 2578 SNMP Structure of Management Information MIB RFC 2579 SNMP Textual Conventions for SMIv2 RFC 2665 Ethernet-like interface MIB RFC 2787 VRRP MIB RFC 2819 RMON MIB RFC 2863 Interface Group MIB RFC 2863 Interface MIB RFC 2922 LLDP MIB RFC 2925 Ping/Traceroute MIB RFC 2932 IPv4 Multicast MIB RFC 3413 SNMP Application MIB RFC 3414 User-based Security model for SNMPv3 RFC 3415 View-based Access Control Model for SNMP RFC 3621 PoE-MIB (PoE switches only) RFC 4188 STP and Extensions MIB RFC 4363 Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering, and VLAN extensions RFC 5643 OSPF v3 MIB support Draft - blumenthal - aes - usm - 08 Draft - reeder - snmpv3 - usm - 3desede -00 Draft-ietf-bfd-mib-02.txt Draft-ietf-idmr-igmp-mib-13 Draft-ietf-idmr-pim-mib-09 Draft-ietf-idr-bgp4-mibv2-02.txt - Enhanced BGP-4 MIB Draft-ietf-isis-wg-mib-07 |
| Switch layer | L2/L3 |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| SFP+ module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 12 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Console port | RJ-45 |
| Uplink ports quantity | 2 |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T, 1000BASE-X |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1ak, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 1020 |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Auto MDI/MDI-X | Yes |
| 10G support | Yes |
| Ethernet Ring Protection Switching (ERPS) | Yes |
| Address Resolution Protocol (ARP) entries (max) | 4096 |
| Policy-based routing | Yes |
| Neighbor Discovery Protocol (ND) entries | 3000 |
| Virtual LAN features | MVRP, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| IPv6 multicast entries | 1650 |
| IPv4 multicast entries | 3200 |
| Jumbo frames | 9216 |
| Throughput | 77 Mpps |
| MAC address table | 32000 entries |
| Switching capacity | 52 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Static route | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Authentication | MAC-based authentication |
| Security algorithms | 802.1x RADIUS, EAP, HTTPS, MD5, PEAP, SNMP, SNMPv2, SNMPv3, SSH-2, TLS, TTLS |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, Weighted random early detection (WRED) |
| Persistent MAC Learning (Sticky MAC) | Yes |
| Password protection | Yes |
| Authentication type | AAA, IEEE 802.1x, RADIUS, TACACS+ |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 snooping |
| Virtual Router Redundancy Protocol (VRRP) | Yes |
| Routing protocols | BGP, IS-IS, OSPF, OSPFv3, RIP-1, RIP-2, RIPng |
| IP Source Guard (IPSG) | Yes |
| Form factor | 1U |
| Product colour | Gray |
| LED indicators | Yes |
| Rack mounting | Yes |
| Temperature sensor | Yes |
| Memory type | DRAM |
| Internal memory | 4000 MB |
| sFlow | Yes |
| List of RFCs | RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Telnet client and server RFC 894 IP over Ethernet RFC 903 RARP RFC 906 TFTP Bootstrap RFC 951, 1542 BootP RFC 1027 Proxy ARP RFC 1058 RIP v1 RFC 1112 IGMP v1 RFC 1122 Host Requirements RFC 1195 Use of OSI IS-IS for Routing in TCP/IP and Dual Environments (TCP/IP transport only) RFC 1256 IPv4 ICMP Router Discovery (IRDP) RFC 1492 TACACS+RFC 1519 CIDR RFC 1587 OSPF NSSA Option RFC 1591 DNS RFC 1812 Requirements for IPv4 Routers RFC 1981 Path MTU Discovery for IPv6 RFC 2030 SNTP, Simple Network Time Protocol RFC 2068 HTTP server RFC 2080 RIPng for IPv6 RFC 2131 BOOTP/DHCP relay agent and DHCP server RFC 2138 RADIUS Authentication RFC 2139 RADIUS Accounting RFC 2154 OSPF w/Digital Signatures (password, MD-5) RFC 2236 IGMP v2 RFC 2267 Network Ingress Filtering RFC 2328 OSPF v2 (edge-mode) RFC 2338 VRRP RFC 2362 PIM-SM (edge-mode) RFC 2370 OSPF Opaque LSA Option RFC 2453 RIP v2 RFC 2460 Internet Protocol, Version 6 (IPv6) Specification RFC 2461 Neighbor Discovery for IP Version 6 (IPv6) RFC 2463 Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification RFC 2464 Transmission of IPv6 Packets over Ethernet Networks RFC 2474 DiffServ Precedence, including 12 queues/port RFC 2475 DiffServ Core and Edge Router Functions RFC 2526 Reserved IPv6 Subnet Anycast Addresses RFC 2597 DiffServ Assured Forwarding (AF) RFC 2598 DiffServ Expedited Forwarding (EF) RFC 2740 OSPF for IPv6 RFC 2925 MIB for Remote Ping, Trace RFC 3176 sFlow RFC 3376 IGMP v3 RFC 3484 Default Address Selection for Internet Protocol Version 6 (IPv6) RFC 3513 Internet Protocol Version 6 (IPv6) Addressing Architecture RFC 3569 draft-ietf-ssm-arch-06.txt PIM-SSM PIM Source Specific Multicast RFC 3579 RADIUS EAP support for 802.1x RFC 6614 RadSec RFC 3618 Multicast Source Discovery Protocol (MSDP) RFC 3623 OSPF Graceful Restart RFC 4213 Basic Transition Mechanisms for IPv6 Hosts and Routers RFC 4291 IPv6 Addressing Architecture RFC 4443 ICMPv6 for the IPv6 Specification RFC 4541 IBMP and MLD snooping services RFC 4552 OSPFv3 Authentication RFC 4861 Neighbor Discovery for IPv6 RFC 4862 IPv6 Stateless Address Autoconfiguration RFC 4915 MT-OSPF RFC 5095 Deprecation of Type 0 Routing Headers RFC 5176 Dynamic Authorization Extensions to RADIUS RFC 5798 VRRPv3 for IPv6 Draft-ietf-bfd-base-05.txt Bidirectional Forwarding Detection Draft-ietf-idr-restart-10.txt Graceful Restart Mechanism Draft-ietf-isis-restart-02 Restart Signaling for IS-IS Draft-ietf-isis-wg-multi-topology-11 Multi Topology (MT) Routing in IS-IS for BGP Internet draft-ietf-isis-ipv6-06.txt, Routing IPv6 with IS-IS LLDP Media Endpoint Discovery (LLDP-MED), ANSI/ TIA-1057, draft 08 PIM-DM Draft IETF PIM Dense Mode draft-ietf-idmrpimdm-05.txt, draft-ietf-pim-dm-new-v2-04.txt |
| Fanless | Yes |
| Power consumption (max) | 34 W |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Input current | 3 A |
| Power source | AC |
| Power over Ethernet (PoE) power per port | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 12 |
| Total Power over Ethernet (PoE) budget | 240 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) type supported | PoE+ |
| Total storage capacity | 8 GB |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating temperature (T-T) | 0 - 50 deg C |
| Operating relative humidity (H-H) | 5 - 90% |