
TP-Link SG2016P 16-Port Gigabit Network Switch
SKU#: SG2016P
Availability: Sold Out
Condition: New
Brand: TP-Link
Category: Networking
Sub Category: Network Switches
Standard ground shipping delivery: 5–8 business days.
$202.92
Product Overview
TP-Link SG2016P is a managed Gigabit network switch with 16 x Gigabit RJ-45 ports and Power over Ethernet (PoE). It offers a switching capacity of 32 Gbit/s, has a MAC address table of 8000 entries and provides a PoE budget of 120 W.
Key features
- 16 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- Power over Ethernet (PoE), 120 W budget
- Managed
- MAC address table: 8000 entries
- Switching capacity: 32 Gbit/s
- Standards: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 |
| Switch layer | L2/L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power connector | DC-in jack |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Networking standards | IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Virtual LAN features | Multicast VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 32 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Forwarding rate | 23.81 Mpps |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| SSH/SSL support | Yes |
| Security algorithms | EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
| MAC address entries | Dynamic MAC address entries, Static MAC address entries |
| DHCP features | DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Supported network protocols | ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2 |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6 |
| Product colour | Black |
| LED indicators | PoE, Power, System |
| Rack mounting | Yes |
| Certification | CE, FCC, RoHS |
| Firmware upgradeable | Yes |
| Fanless | Yes |
| Power consumption (max) | 146.5 W |
| DC input voltage | 53.5 V |
| Power source | DC/PoE |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 120 W |
| Power over Ethernet (PoE) | Yes |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 40 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 499.98 BTU/h |
| Width | 11.3" (286 mm) |
| Depth | 4.4" (111.7 mm) |
| Height | 1" (25.4 mm) |
| Manual | Yes |
| Cables included | AC |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





