
SKU#: SG3428XPP-M2
Availability: Sold Out
Condition: New
Brand: TP-Link
Category: Networking
Sub Category: Network Switches
Weight: 13.45 lb
Standard ground shipping delivery: 5–8 business days.
$781.41
TP-Link SG3428XPP-M2 is a managed Layer 2+ 2.5 Gigabit network switch with 24 x 2.5 Gigabit RJ-45 ports, 4 SFP+ slots and Power over Ethernet (PoE). It mounts in 1U of rack space, offers a switching capacity of 200 Gbit/s, has a MAC address table of 32000 entries and provides a PoE budget of 500 W.
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Switch layer | L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| SFP+ module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | 2.5G Ethernet (100/1000/2500) |
| Console port | RJ-45/Micro-USB |
| 2.5G Ethernet (copper) ports quantity | 24 |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Link aggregation | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000,2500,10000 Mbit/s |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Half duplex | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Jumbo frames | 9000 |
| Number of static routes | 48 |
| Number of IP interfaces | 32 |
| Packet buffer memory | 16 MB |
| MAC address table | 32000 entries |
| Switching capacity | 200 Gbit/s |
| Store-and-forward | Yes |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 148.8 Mpps |
| Multicast Listener Discovery (MLD) snooping | MLD v1/v2 |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| Authentication type | AAA, IEEE 802.1x, RADIUS, TACACS+ |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Management protocols | SNMP v1/v2c/v3 |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 3 fan(s) |
| Redundant fans support | Yes |
| Memory type | DRAM |
| Internal memory | 256 MB |
| Flash memory | 32 MB |
| Power consumption (max) | 629.1 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Redundant power supply (RPS) support | Yes |
| Power source | AC/PoE |
| Power over Ethernet plus (PoE+) ports quantity | 16 |
| Total Power over Ethernet (PoE) budget | 500 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet 4PPoE (PoE++) ports quantity | 8 |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |