
TP-Link SX3832MPP 24-Port Network Switch
SKU#: SX3832MPP
Availability: Sold Out
Condition: New
Brand: TP-Link
Category: Networking
Sub Category: Network Switches
Weight: 15.5 lb
Standard ground shipping delivery: 5–8 business days.
$1,915.74
Product Overview
TP-Link SX3832MPP is a managed Layer 2+ 10 Gigabit network switch with 24 x 10 Gigabit RJ-45 ports, 8 SFP+ modules installed and Power over Ethernet (PoE). It offers a switching capacity of 640 Gbit/s, has a MAC address table of 32000 entries and provides a PoE budget of 770 W.
Key features
- 24 x 10G Ethernet (100/1000/10000) RJ-45 ports
- 8 SFP+ modules installed
- Power over Ethernet (PoE), 770 W budget
- Managed, Layer 2+
- MAC address table: 32000 entries
- Switching capacity: 640 Gbit/s
- Stackable
- Console port: RJ-45/USB Type-C
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Switch layer | L2+ |
| Unified static configuration | Yes |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Installed SFP+ modules quantity | 8 |
| Gigabit Ethernet (copper) ports quantity | 24 |
| Fast Ethernet (copper) ports quantity | 24 |
| Console port | RJ-45/USB Type-C |
| 2.5G Ethernet (copper) ports quantity | 24 |
| 10G Ethernet (copper) ports quantity | 24 |
| Networking standards | IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | Yes |
| Auto-negotiation | Yes |
| Ethernet Ring Protection Switching (ERPS) | Yes |
| Address Resolution Protocol (ARP) entries (max) | 510 |
| Virtual LAN features | MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| Jumbo frames | 9 |
| Packet buffer memory | 24 MB |
| MAC address table | 32000 entries |
| Switching capacity | 640 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 240 Mpps |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Authentication | Guest VLAN |
| Static port security | Yes |
| Security algorithms | HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR) |
| DoS attack prevention | Yes |
| CPU defense | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Device link detection protocol (DLDP) | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Form factor | DIN rail |
| Product colour | Black |
| Stackable | Yes |
| LED indicators | Yes |
| Housing material | Metal |
| Rack mounting | Yes |
| Number of fans | 4 fan(s) |
| Minimum system requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. |
| Firmware upgradeable | Yes |
| Power consumption (max) | 1010.2 W |
| Power supply included | No |
| AC input voltage | 110 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (typical) | 953.7 W |
| Power source | AC |
| Power saving mode (EEE) | Yes |
| Power over Ethernet (PoE) power per port | 90 W |
| Total Power over Ethernet (PoE) budget | 770 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet 4PPoE (PoE++) ports quantity | 24 |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | -5 - 45 deg C |
| Operating relative humidity (H-H) | 10 - 90% |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





