
TP-Link TL-SG3428XF JetStream 1U Managed Network Switch
SKU#: TL-SG3428XF
Availability: Limited Availability
Condition: new
Brand: TP-Link
Category: Networking
Sub Category: Network Switches
Weight: 6.5477 lb
Standard ground shipping delivery: 5–8 business days.
$813.71
$561.18
Discounted Price
Product Overview
TP-Link TL-SG3428XF is a managed Layer 2+ network switch with 4 SFP+ slots. It mounts in 1U of rack space, offers a switching capacity of 128 Gbit/s and has a MAC address table of 16000 entries. Being ideal for any business network, it meets and surpasses the needs for high-speed, reliable, and safe enterprise networks. Dual Redundant Power Supplies Two power supplies back each other up and makes an ideal choice for reliable networking architecture.
Key features
- 4 SFP+ slots
- Managed, Layer 2+
- MAC address table: 16000 entries
- Switching capacity: 128 Gbit/s
- 1U rack mount
- Console port: RJ-45/Micro-USB
- Standards: IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Switch layer | L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| SFP+ module slots quantity | 4 |
| Combo SFP ports quantity | 4 |
| Fiber ports quantity | 20 |
| Fiber optic connector | SFP, SFP+ |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Active link detection | Yes |
| Networking standards | IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Routing entries | 512 |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000,10000 Mbit/s |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Policy-based routing | Yes |
| Virtual LAN features | Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IGMP proxy | Yes |
| Jumbo frames | 9000 |
| Number of static routes | 48 |
| Packet buffer memory | 12 MB |
| MAC address table | 16000 entries |
| Switching capacity | 128 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 95.23 Mpps |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 1 fan(s) |
| Power consumption (max) | 35.7 W |
| Power supply included | Yes |
| Redundant power supply (RPS) support | Yes |
| Number of power supply units | 2 |
| Power source | AC |
| Power over Ethernet (PoE) | No |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 45 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 121.81 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 8.66" (220 mm) |
| Height | 1.73" (44 mm) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





