
TP-Link TL-SG3452X 48-Port JetStream Gigabit 1U Managed Network Switch
SKU#: TL-SG3452X
Availability: Limited Availability
Condition: new
Brand: TP-Link
Category: Networking
Sub Category: Network Switches
Weight: 8.8185 lb
Standard ground shipping delivery: 5–8 business days.
$813.71
$561.18
Discounted Price
Product Overview
TP-Link TL-SG3452X is a managed Layer 2+ Gigabit network switch with 48 x Gigabit RJ-45 ports and 4 SFP+ slots. It mounts in 1U of rack space, offers a switching capacity of 176 Gbit/s and has a MAC address table of 16000 entries. Software Defined Networking (SDN) with Cloud Access Omada's Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Secure Networking Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control, and DHCP Snooping to defend against a range of network threats.
Key features
- 48 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 4 SFP+ slots
- Managed, Layer 2+
- MAC address table: 16000 entries
- Switching capacity: 176 Gbit/s
- 1U rack mount
- Console port: RJ-45/Micro-USB
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Switch layer | L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| SFP+ module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IGMP proxy | Yes |
| Jumbo frames | 9000 |
| Number of static routes | 48 |
| Packet buffer memory | 12 MB |
| MAC address table | 16000 entries |
| Switching capacity | 176 Gbit/s |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 130.9 Mpps |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC, RoHS |
| Power consumption (max) | 32.72 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power over Ethernet (PoE) | No |
| Storage temperature (T-T) | -40 - 70 deg C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 45 deg C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 111.65 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 8.66" (220 mm) |
| Height | 1.73" (44 mm) |
| Quick start guide | Yes |
| Cables included | AC |
| Rack rails | Yes |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





