
Trendnet TEG-3102WS 8-Port Network Switch
SKU#: TEG-3102WS
Availability: In Stock
Condition: New
Brand: Trendnet
Category: Networking
Sub Category: Network Switches
Weight: 1.4639 lb
Standard ground shipping delivery: 5–8 business days.
$222.61
Product Overview
Trendnet TEG-3102WS is a managed 10 Gigabit network switch with 8 x 10 Gigabit RJ-45 ports and 2 SFP+ modules installed. It offers a switching capacity of 80 Gbit/s and has a MAC address table of 32000 entries. TRENDnet's Multi-Gigabit Web Smart Switch series are rack-mountable IPv6-ready managed switches that offer advanced L2+ features and enhanced traffic management controls for SMB networks. They also support LACP, VLANs, QoS, port bandwidth controls, SNMP monitoring, voice VLAN, and more.
Key features
- 8 x 10G Ethernet (100/1000/10000) RJ-45 ports
- 2 SFP+ modules installed
- Managed
- MAC address table: 32000 entries
- Switching capacity: 80 Gbit/s
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE
Specifications
| Switch type | Managed |
|---|---|
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RMON MIB RFC 1271, LLDP MIB IEEE 802.1ab, RFC 1213 MIB II, RFC 1643 Ethernet intf MIB, RFC 1493 bridge MIB |
| Switch layer | L2/L3/L4 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Installed SFP+ modules quantity | 2 |
| 2.5G Ethernet (copper) ports quantity | 8 |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Link aggregation | Yes |
| IP routing | Yes |
| 10G support | Yes |
| Jumbo frames | 1 |
| Number of IP interfaces | 6 |
| Packet buffer memory | 1.5 MB |
| MAC address table | 32000 entries |
| Switching capacity | 80 Gbit/s |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 59.52 Mpps |
| Multicast MAC address table | 256 entries |
| Multicast Listener Discovery (MLD) snooping | v1, v2 |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| Access Control List (ACL) | Yes |
| Management protocols | HTTP/HTTPS |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL) |
| Product colour | Black |
| LED indicators | Yes |
| Housing material | Metal |
| Certification | CE, FCC |
| Mean time between failures (MTBF) | 893944 h |
| Fanless | Yes |
| Operating temperature (T-T) | 0 - 40 deg C |
| Operating relative humidity (H-H) | 0 - 95% |
| Width | 9.45" (240 mm) |
| Depth | 4.09" (104 mm) |
| Height | 1.06" (27 mm) |
| Weight | 23.4 oz (664 g) |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





