
Trendnet TEG-7124WS 8-Port 1U Network Switch
SKU#: TEG-7124WS
Availability: In Stock
Condition: New
Brand: Trendnet
Category: Networking
Sub Category: Network Switches
Weight: 4.3211 lb
Standard ground shipping delivery: 5–8 business days.
$523.13
Product Overview
Trendnet TEG-7124WS is a managed 10 Gigabit network switch with 8 x 10 Gigabit RJ-45 ports and 4 SFP+ modules installed. It mounts in 1U of rack space, offers a switching capacity of 240 Gbit/s and has a MAC address table of 32000 entries. TRENDnet's 10G Web Smart Switch, model TEG-7124WS , is a rack mountable IPv6-ready managed switch that offers advanced traffic management controls for SMB networks. High-Speed 10GBASE-T and 10G SFP+ This switch provides eight 10GBASE-T Ethernet ports and four 10G SFP+ slots for high-speed network connections.
Key features
- 8 x 10G Ethernet (100/1000/10000) RJ-45 ports
- 4 SFP+ modules installed
- Managed
- MAC address table: 32000 entries
- Switching capacity: 240 Gbit/s
- Stackable
- 1U rack mount
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE
Specifications
| Switch type | Managed |
|---|---|
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RMON MIB RFC 1271, LLDP MIB IEEE 802.1ab, RFC 1213 MIB II, RFC 1643 Ethernet intf MIB, RFC 1493 bridge MIB |
| Switch layer | L2/L3/L4 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Installed SFP+ modules quantity | 4 |
| 10G Ethernet (copper) ports quantity | 8 |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Link aggregation | Yes |
| IP routing | Yes |
| 10G support | Yes |
| Jumbo frames | 1 |
| Number of IP interfaces | 6 |
| Packet buffer memory | 16 MB |
| MAC address table | 32000 entries |
| Switching capacity | 240 Gbit/s |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 178.56 Mpps |
| Multicast MAC address table | 256 entries |
| Multicast Listener Discovery (MLD) snooping | v1, v2 |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| Access Control List (ACL) | Yes |
| Management protocols | HTTP/HTTPS |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL) |
| Form factor | 1U |
| Product colour | Black |
| Stackable | Yes |
| LED indicators | Yes |
| Housing material | Metal |
| Rack mounting | Yes |
| Number of fans | 1 fan(s) |
| Certification | CE, FCC, UL |
| Noise level | 39 dB |
| Mean time between failures (MTBF) | 53900 h |
| Operating temperature (T-T) | 0 - 50 deg C |
| Operating relative humidity (H-H) | 0 - 90% |
| Width | 12.8" (325 mm) |
| Depth | 9.06" (230 mm) |
| Height | 1.73" (44 mm) |
| Weight | 4.32 lbs (1.96 kg) |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





