
Trendnet TI-PG102I 10-Port Network Switch
SKU#: TI-PG102I
Availability: In Stock
Condition: New
Brand: Trendnet
Category: Networking
Sub Category: Network Switches
Weight: 2.0503 lb
Standard ground shipping delivery: 5–8 business days.
$558.02
Product Overview
Trendnet TI-PG102I is a managed Layer 2 Gigabit network switch with 10 x Gigabit RJ-45 ports, 2 SFP slots and Power over Ethernet (PoE). It offers a switching capacity of 20 Gbit/s and has a MAC address table of 8000 entries. TRENDnet's 10-Port Industrial Gigabit L2 Managed PoE+ DIN-Rail Switch, model TI-PG102i, features eight Gigabit PoE+ ports with a 240W PoE budget, and includes two SFP slots that support both 100Base-FX and 1000Base-FX modules for long distance fiber applications.
Key features
- 10 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 2 SFP slots
- Power over Ethernet (PoE)
- Managed, Layer 2
- MAC address table: 8000 entries
- Switching capacity: 20 Gbit/s
- Standards: IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p
Specifications
| Reset button | Yes |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | MIB II RFC 1213, MIB RFC 1493, RMON (1,2,3,9) RFC 2819 RFC 1757 |
| Switch layer | L2 |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | Tagged VLAN, MAC address-based VLAN |
| IGMP snooping | Yes |
| Jumbo frames | 10000 |
| Packet buffer memory | 128 MB |
| MAC address table | 8000 entries |
| Switching capacity | 20 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Forwarding rate | 14.88 Mpps |
| Number of multicast groups filtered | 256 |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| Security algorithms | SNMP, SNMPv3, SSH |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server, DHCP relay |
| International Protection (IP) code | IP30 |
| DIN rail mounting | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Housing material | Metal |
| Certification | CE, FCC, (IEC 60068-2-27), (IEC 60068-2-32), (IEC 60068-2-6) |
| Mean time between failures (MTBF) | 562234 h |
| Firmware upgradeable | Yes |
| Power consumption (max) | 253 W |
| DC input voltage | 24 - 57 V |
| Surge protection | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Power over Ethernet (PoE) | Yes |
| Operating temperature (T-T) | -40 - 75 deg C |
| Operating relative humidity (H-H) | 0 - 95% |
| Width | 6.3" (160 mm) |
| Depth | 4.72" (120 mm) |
| Height | 1.97" (50 mm) |
| Weight | 32.8 oz (930 g) |
| Quick start guide | Yes |
| Terminal block included | Yes |
| DIN rail included | Yes |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





