
Trendnet TI-PG1284I 12-Port Network Switch
SKU#: TI-PG1284I
Availability: In Stock
Condition: New
Brand: Trendnet
Category: Networking
Sub Category: Network Switches
Weight: 2.0283 lb
Standard ground shipping delivery: 5–8 business days.
$857.06
Product Overview
Trendnet TI-PG1284I is a managed Layer 2+ Gigabit network switch with 12 x Gigabit RJ-45 ports, 4 SFP slots and Power over Ethernet (PoE). It offers a switching capacity of 24 Gbit/s, has a MAC address table of 16000 entries and provides a PoE budget of 240 W. TRENDnet's 12-Port Hardened Industrial Gigabit PoE+ Layer 2+ Managed DIN-Rail Switch, model TI-PG1284i, has eight Gigabit PoE+ ports, four Gigabit SFP slots, and a 240 Watts PoE budget. The switch is equipped with an IP30 rated metal enclosure and designed to withstand a high degree of vibration, shock, protection against ESD / EMI / surge, and operate within a wide temperature range (- 40.
Key features
- 12 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- 4 SFP slots
- Power over Ethernet (PoE), 240 W budget
- Managed, Layer 2+
- MAC address table: 16000 entries
- Switching capacity: 24 Gbit/s
- Console port: RJ-45
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE
Specifications
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC 1213, RFC 1493, RFC 1643, RFC 1757 |
| Switch layer | L2+ |
| SFP module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Console port | RJ-45 |
| Terminal block port | Yes |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | Tagged VLAN, Protocol-based VLAN |
| IGMP snooping | Yes |
| Jumbo frames | 10000 |
| Throughput | 17.86 Mpps |
| Packet buffer memory | 128 MB |
| MAC address table | 16000 entries |
| Switching capacity | 24 Gbit/s |
| Jumbo frames support | Yes |
| Multicast MAC address table | 256 entries |
| Loop protection | Yes |
| Authentication | Port-based authentication |
| Security algorithms | 802.1x RADIUS, HTTPS, SNMP |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server |
| International Protection (IP) code | IP30 |
| DIN rail mounting | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | No |
| Certification | CE, FCC |
| Mean time between failures (MTBF) | 322805 h |
| Power consumption (max) | 260 W |
| Output voltage | 48 V |
| Output current | 5 A |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Redundant power supply (RPS) support | Yes |
| Power over Ethernet (PoE) power per port | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 240 W |
| Power over Ethernet (PoE) | Yes |
| Operating temperature (T-T) | -40 - 70 deg C |
| Operating relative humidity (H-H) | 0 - 95% |
| Width | 6.69" (170 mm) |
| Depth | 5.2" (132 mm) |
| Height | 1.97" (50 mm) |
| Weight | 32.5 oz (920 g) |
| Quick start guide | Yes |
| Terminal block included | Yes |
| Resource CD | Yes |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





