
SKU#: TI-PG541I
Availability: In Stock
Condition: New
Brand: Trendnet
Category: Networking
Sub Category: Network Switches
Weight: 1.164 lb
Standard ground shipping delivery: 5–8 business days.
$345.05
Trendnet TI-PG541I is a managed Layer 2+ Gigabit network switch with 6 x Gigabit RJ-45 ports, 1 SFP slot and Power over Ethernet (PoE). It offers a switching capacity of 12 Gbit/s, has a MAC address table of 16000 entries and provides a PoE budget of 120 W. TRENDnet's 6-Port Hardened Industrial Gigabit PoE+ Layer 2 Managed DIN-Rail Switch, model TI-PG541i, has four Gigabit PoE+ ports, one Gigabit port, one Gigabit SFP slot and a 120 Watts PoE budget. The switch is equipped with an IP30 rated metal enclosure and designed to withstand a high degree of vibration, shock, protection against ESD/EMI/surge, and operate within a wide temperature range (- 40.
| ARP inspection | Yes |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC 1213, RFC 1493, RFC 1643, RFC 1757 |
| Switch layer | L2+ |
| SFP module slots quantity | 1 |
| Basic switching RJ-45 Ethernet ports quantity | 5 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Terminal block port | Yes |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x |
| Full duplex | Yes |
| VLAN support | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | Tagged VLAN, Protocol-based VLAN |
| IGMP snooping | Yes |
| Jumbo frames | 10000 |
| Throughput | 8.93 Mpps |
| Packet buffer memory | 128 MB |
| MAC address table | 16000 entries |
| Switching capacity | 12 Gbit/s |
| Jumbo frames support | Yes |
| Multicast MAC address table | 256 entries |
| Loop protection | Yes |
| Authentication | Port-based authentication |
| Security algorithms | 802.1x RADIUS, HTTPS, SNMP |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server |
| International Protection (IP) code | IP30 |
| DIN rail mounting | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | No |
| Mean time between failures (MTBF) | 435905 h |
| Power consumption (max) | 130 W |
| Output voltage | 48 V |
| Output current | 5 A |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Redundant power supply (RPS) support | Yes |
| Power over Ethernet (PoE) power per port | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 4 |
| Total Power over Ethernet (PoE) budget | 120 W |
| Power over Ethernet (PoE) | Yes |
| Operating temperature (T-T) | -40 - 70 deg C |
| Operating relative humidity (H-H) | 0 - 95% |
| Width | 5.31" (135 mm) |
| Depth | 4.72" (120 mm) |
| Height | 1.22" (31 mm) |
| Weight | 18.6 oz (528 g) |
| Quick start guide | Yes |
| Terminal block included | Yes |
| Resource CD | Yes |