
Trendnet TPE-3012LS 12-Port 1U Network Switch
SKU#: TPE-3012LS
Availability: Sold Out
Condition: New
Brand: Trendnet
Category: Networking
Sub Category: Network Switches
Weight: 4.9824 lb
Standard ground shipping delivery: 5–8 business days.
$222.61
Product Overview
Trendnet TPE-3012LS is a managed Gigabit network switch with 12 x Gigabit RJ-45 ports and Power over Ethernet (PoE). It mounts in 1U of rack space, offers a switching capacity of 24 Gbit/s, has a MAC address table of 8000 entries and provides a PoE budget of 110 W. These ONVIF switches are optimized for the surveillance industry; surveillance mode provides a graphical dashboard interface with detailed information about the switch and each connected PoE device. Connect ONVIF compliant IP cameras and NVRs for more advanced capabilities such as changing device IP settings, and to view individual IP camera video within the switch GUI.
Key features
- 12 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- Power over Ethernet (PoE), 110 W budget
- Managed
- MAC address table: 8000 entries
- Switching capacity: 24 Gbit/s
- 1U rack mount
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE
Specifications
| Switch type | Managed |
|---|---|
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | RMON MIB RFC 1271, IPV4 MIB RFC 1213, SNMP MIB RFC 3415 |
| Basic switching RJ-45 Ethernet ports quantity | 10 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber ports quantity | 2 |
| Fiber optic connector | SFP |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | MAC address-based VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| IGMP entries | 1000 |
| Jumbo frames | 10000 |
| MAC address table | 8000 entries |
| Switching capacity | 24 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Forwarding rate | 17.8 Mpps |
| IP-MAC-Port binding | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP snooping |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC, ETL |
| Mean time between failures (MTBF) | 434157 h |
| Fanless | Yes |
| Power consumption (max) | 10 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power over Ethernet (PoE) power per port | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 110 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) type supported | PoE+ |
| Operating temperature (T-T) | 0 - 40 deg C |
| Operating relative humidity (H-H) | 0 - 90% |
| Width | 13" (330 mm) |
| Depth | 9.06" (230 mm) |
| Height | 1.75" (44.4 mm) |
| Weight | 4.98 lbs (2.26 kg) |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





