
Trendnet TPE-5028WS 28-Port 1U Network Switch
SKU#: TPE-5028WS
Availability: Sold Out
Condition: New
Brand: Trendnet
Category: Networking
Sub Category: Network Switches
Weight: 8.6421 lb
Standard ground shipping delivery: 5–8 business days.
$513.17
Product Overview
Trendnet TPE-5028WS is a managed Gigabit network switch with 28 x Gigabit RJ-45 ports and Power over Ethernet (PoE). It mounts in 1U of rack space, offers a switching capacity of 56 Gbit/s, has a MAC address table of 8000 entries and provides a PoE budget of 370 W. TRENDnet's 28-Port Gigabit Web Smart PoE+ Switch, model TPE-5028WS, delivers advanced management features with a 56Gbps switching capacity. This rack mountable IPv6 ready switch comes with an intuitive web-based interface.
Key features
- 28 x Gigabit Ethernet (10/100/1000) RJ-45 ports
- Power over Ethernet (PoE), 370 W budget
- Managed
- MAC address table: 8000 entries
- Switching capacity: 56 Gbit/s
- 1U rack mount
- Standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE
Specifications
| Switch type | Managed |
|---|---|
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | IP FORWARD TABLE MIB RFC 1354, RMON MIB RFC 1271, IPV4 MIB RFC 1213, IPV6 MIB RFC 2465, GVRP MIB IEEE 802.1Q-VLAN, LA MIB IEEE 802.3ad, LLDP MIB IEEE 802.1AB, IGMP SNOOPING MIB RFC 2933, MLD SNOOPING MIB RFC 3019, PRIVATE VLAN MIB IEEE 802.1Q, DHCPSNOOP MIB RFC 2026, QOS MIB RFC 4323, SNMP MIB RFC 3415, STP MIB RFC 4318, PNAC MIB IEEE 802.1x, VLAN MIB IEEE 802.1q, DNS MIB RFC 1611, ACL MIB, BANDWIDTH CTRL MIB, LBD MIB, MIRROR MIB, IPV6 NEIGHBOR MIB, SNTP MIB, STORM CTRL MIB, STATISTICS MIB, Tool MIB, VOICE VLAN MIB, DOS MIB |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 4 |
| Power connector | DC-in jack |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Link aggregation | Yes |
| Virtual LAN features | Private VLAN, VLAN Identifier ( VLAN ID), Voice VLAN, Tagged VLAN |
| IGMP snooping | Yes |
| Jumbo frames | 10000 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 56 Gbit/s |
| Jumbo frames support | Yes |
| Forwarding rate | 41.7 Mpps |
| Multicast MAC address table | 256 entries |
| Security algorithms | HTTPS, SNMP, SSL/TLS |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Housing material | Linear low-density polyethylene (LLDPE) |
| Rack mounting | Yes |
| Number of fans | 2 fan(s) |
| Certification | CE, FCC |
| Noise level | 52 dB |
| Mean time between failures (MTBF) | 277.604 h |
| Compatible operating systems | Windows 10, 8.1, 8, 7, Vista, XP, Windows 2003/2008 Server |
| Power consumption (max) | 446 W |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 24 |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | Yes |
| Operating temperature (T-T) | -5 - 50 deg C |
| Operating relative humidity (H-H) | 0 - 95% |
| Width | 17.3" (440 mm) |
| Depth | 9.84" (250 mm) |
| Height | 1.73" (44 mm) |
| Weight | 8.64 lbs (3.92 kg) |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Resource CD | Yes |

_1765578782900.webp)
_1765813942257.webp)


_1765815423134.webp)





