
SKU#: SIP-T58W
Availability: In Stock
Condition: New
Brand: Yealink
Weight: 21.0674 lb
Standard ground shipping delivery: 5–8 business days.
$320.28
Yealink SIP-T58W is a T5W Series PoE IP phone with a 7-inch touchscreen display (1024 x 600 pixels), 2 RJ-45 ports, a speakerphone and Bluetooth 4.2. It supports the G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC codecs, offers 1000 Mbit/s Ethernet and has 2 USB ports. Take Smart Business Phone to the Next Level Boost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.
| Number of function keys | 7 |
|---|---|
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Integrated voicemail | Yes |
| Handset type | Wired handset |
| Wall mountable | Yes |
| Keypad number of keys | 27 |
| Product colour | Gray |
| Hearing aid compatibility | Yes |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Product type | IP Phone |
| Message-waiting indicator (MWI) | Yes |
| Call transfer | Yes |
| Call return | Yes |
| Number of VoIP accounts | 12 |
| Answering machine | Yes |
| Speed dialling | Yes |
| Redialing | Yes |
| Phonebook capacity | 1000 entries |
| Intercom | Yes |
| Full duplex | Yes |
| Do not disturb function | Yes |
| Conference call | Yes |
| Caller ID | Yes |
| Call waiting | Yes |
| Call pick up | Yes |
| Call park | Yes |
| Call hold | Yes |
| Call forwarding | Yes |
| Anonymous call rejection | Yes |
| Anonymous call | Yes |
| Touchscreen type | Capacitive |
| Touchscreen | Yes |
| Display resolution | 1024 x 600 pixels |
| Display diagonal | 7" |
| Display | LCD |
| Front camera | Yes |
| Rear camera | Yes |
| Comfort noise generation (CNG) | Yes |
| Automatic gain control | Yes |
| Voice codecs | G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC |
| Voice activity detection | Yes |
| Speakerphone | Yes |
| Noise reduction | Yes |
| Microphone mute | Yes |
| Adaptive jitter buffers | Yes |
| Packet loss concealment (PLC) | Yes |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Ethernet LAN interface type | Gigabit Ethernet |
| Ethernet LAN data rates | 1000 Mbit/s |
| Bluetooth version | 4.2 |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
| Wi-Fi | Yes |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Quality of Service (QoS) support | Yes |
| Ethernet LAN | Yes |
| Bluetooth | Yes |
| USB 2.0 ports quantity | 2 |
| RJ-9 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| Power over Ethernet (PoE) | Yes |
| Operating temperature (T-T) | 0 - 40 deg C |
| Operating relative humidity (H-H) | 10 - 95% |
| Width | 10.2" (259.4 mm) |
| Depth | 8.66" (220 mm) |
| Height | 8.46" (215 mm) |
| Weight | 19.5 lbs (8.86 kg) |
| Number of handles included | 1 pc(s) |